NA8 Degregated Service
Incident Report for QLess
Resolved
The issue has been resolved. Should you require additional assistance please contact support via the support portal: Support.qless.com
Thank You
Posted Apr 30, 2024 - 07:38 PDT
Identified
Our team has identified an issue with the NA8 environment and will restart the server in 5 min. We will be restarting the server at 7:30am pst.
Posted Apr 30, 2024 - 07:25 PDT
This incident affected: NA8.