Problem with Command Center US1
Incident Report for QLess
Resolved
We have tested the system and verified that the problems that were preventing access to Command Center have now been resolved. We will now resolve this issue.
Posted May 15, 2022 - 04:32 PDT
Update
We will be restarting the Server during your normal maintenance window at 3:15 am pst. This we believe will resolve the problems identified when attempting to access Command Center. Once the restart is complete and we have validated that the issues have been resolved we will advise.,
Posted May 13, 2022 - 14:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 11:21 PDT
Identified
We are currently investigating an issue that is impacting command center on US1. We will Advise when the issue has been resolved.
Posted May 13, 2022 - 11:21 PDT
This incident affected: US1.