Not scheduled maintenance NA1
Incident Report for QLess
Resolved
QLess services are fully operational now.
Posted Apr 12, 2023 - 18:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 15:30 PDT
Investigating
We will be performing a not scheduled maintenance in the NA1 environment from 3:30 PM to 3:45PM Pacific. The maintenance is required in order to keep the environment, and the services QLess provides, secure and up-to-date.

During this maintenance window, web services may be briefly unavailable.
Posted Apr 12, 2023 - 15:29 PDT
This incident affected: NA1.