NA5 Outage
Incident Report for QLess
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 18:52 PDT
Update
Currently, our engineers are still working to find out why the problem occurred, but for now, we've confirmed that the server is running smoothly, and we will mark this status as resolved.
Posted Sep 06, 2023 - 16:24 PDT
Monitoring
The environment is back up and running. The team will continue investigation into the route cause of the issue and will provide updates as they are available. We will also continue to monitor the server throughout the reminder of the day. If you are experiencing any additional problems with the system please log into the support portal at Support.Qless.com to log a ticket for assistance.
Posted Sep 06, 2023 - 14:29 PDT
Investigating
A new failover has occurred and we are currently investigating. We will provide additional information as it is available.
Posted Sep 06, 2023 - 13:56 PDT
Monitoring
There was a failover event on our NA5 environment. The team will continue to monitor the system and provide updates as they are available. If you are experiencing any additional problems with the system please log into the support portal at Support.Qless.com to log a ticket for assistance.
Posted Sep 06, 2023 - 13:04 PDT
Investigating
We are currently investing and issue with our NA5 environment and will provide updates as they are available. In the meantime please also feel free to log a ticket by going to support.qless.com so that we can track the issue with you
Posted Sep 06, 2023 - 12:54 PDT
This incident affected: NA5.