Multiple Production Problems
Incident Report for QLess
Resolved
The Environment now appears to have stabilized. We will now resolve this issue, If you are still experiencing issues please contact support and an engineer will assist as quickly as possible.
Posted Aug 17, 2022 - 12:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 07:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 16:55 PDT
Identified
We have identified and applied a resolution to the majority of issues that have been reported and will continue to roll out the resolution to all remaining server environments during your next scheduled maintenance window.
We will continue to monitor all reported issues post-roll-out in order to ensure platform and service integrity.
Posted Aug 16, 2022 - 16:29 PDT
Investigating
We are currently investigating multiple production issues that are occurring today.
Issues under investigation:
Dashboard is not consistently refreshing with live data.
A holiday scheduled from the calendar is not correctly closing queues.
Kiosk is not printing tickets properly.
Queue not clearing at the end of the day. This has been addressed and will work from tomorrow.
In a rare case, service cannot be stopped once started.
In a rare case, there is an issue entering consumers via Kiosk.
An accessibility widget was mistakenly added to CEC. This has been removed.
We will work to have issues resolved as quickly as possible and provide updates as they are available.
Posted Aug 16, 2022 - 10:51 PDT
This incident affected: AU1, CA1, US, US1, US2, NA1, NA2, NA3, NA4, NA5, NA6, NA7, NA8, NA9, and NA10.