Outage -AU1
Incident Report for QLess
Postmortem

We would like to provide additional detail surrounding the downtime which occurred on 3/07/2021

What happened?
At 10:00am PST, the AU1 server environment was inaccessible for some regions.
Duration: 2 hours.

Cause
QLess service is hosted in AWS cloud infrastructure of Amazon. That time AWS had an outage in Azia Pacific region.

Remediation
Upon receiving a monitoring alert notification QLess engineers reached out to AWS Support.

Posted Mar 08, 2021 - 10:35 PST

Resolved
QLess services are fully operational now.
Posted Mar 07, 2021 - 12:54 PST
Update
AWS is still working on the issue
Posted Mar 07, 2021 - 11:17 PST
Update
AWS is experiencing network connectivity issues in Sydney, which is impacting Qless services,. We will continue to monitor and advise when the issue is resolved
Posted Mar 07, 2021 - 10:17 PST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2021 - 10:00 PST
This incident affected: AU1.