NA6 Outage
Incident Report for QLess
Resolved
We have corrected the issue with Reports not appearing up to date for affected Merchants. Due to the backlog of data being processed, some Reports will not be completely visible until the process wraps up over the next 24 hours.
After the process has completed, all data will be reflected as normal.
Posted Feb 10, 2023 - 14:14 PST
Update
We are currently investigating an issue in which Daily Reports are no longer visible as of 2/7/23 for affected Merchants. Our initial findings has pointed to a problem in the application which processes our reporting data.
Tonight we will conduct scheduled maintenance beginning at 11:45pm PDT as the first part in correcting this issue, and will schedule subsequent maintenance periods over the next few days in order to bring the problem to full resolution as needed.
Posted Feb 09, 2023 - 09:28 PST
Investigating
QLess service is experiencing issues with reports.
Posted Feb 09, 2023 - 06:48 PST
This incident affected: NA6.