US2 Degraded Service
Incident Report for QLess
Resolved
The Environment now appears to have stabilized. We will now resolve this issue completely, If you are still experiencing issues, please contact support, and an engineer will assist as quickly as possible.
Posted Aug 19, 2022 - 07:22 PDT
Monitoring
The Environment now appears to have stabilized. Our engineers will continue to monitor the environment throughout the day. If you are still experiencing issues please contact support and an engineer will assist as quickly as possible.
Posted Aug 17, 2022 - 09:30 PDT
Identified
We are going to be attempting one possible resolution on the US2 server today at 8:35 am PDT. The Qless system will be down for about 5 minutes during this time.
Posted Aug 17, 2022 - 08:34 PDT
Investigating
We are continuing to investigate the problems that are being encountered on US2 including:
Delays in Audio
Problems with Appointments populating and making appointments
System latency when summoning
We will work to have the issues resolved as quickly as possible. If you are experiencing these issues or any others, please log a ticket with support so we can be sure we accurately capture all issues.
Posted Aug 17, 2022 - 07:38 PDT
This incident affected: US2.