Twilio T-Mobile - SMS Partial Outage
Incident Report for QLess
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 00:53 PDT
Monitoring
QLess' SMS provider Twilio is experiencing issues with T-Mobile network, causing message delivery failure.
Posted Mar 21, 2023 - 12:58 PDT
This incident affected: US, US1, US2, NA1, NA2, NA3, NA4, NA5, NA6, NA7, NA8, NA9, and NA10.