Auth0 is down.
Incident Report for QLess
Resolved
Auth0 service has been restored.
Posted Apr 21, 2021 - 09:23 PDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 09:25 PDT
Investigating
Auth0 service is down. QLess services have issues Auth0 authentication.

https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 09:19 PDT
This incident affected: AU1, CA1, EUR, NA1, NA2, NA3, NA4, US, US1, US2, and NA6.