NA6 Outage
Incident Report for QLess
Resolved
Our Reporting data has been completely processed and is now available for all affected Merchants
Posted Feb 14, 2023 - 16:35 PST
Monitoring
Reporting data is still being populated for some Merchant Locations due to the large amount of data left to be processed. Until the process is completed, we will continue to monitor the system and provide a final update once all Reporting data is present.
Posted Feb 13, 2023 - 15:01 PST
This incident affected: NA6.