Potential issues with SSO, Elevated errors in Auth0
Incident Report for QLess
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:48 PST
Investigating
Our SSO provider is having potential issues this morning, which may cause potential issues with SSO at QLess, we have linked Auth0's status page here https://status.auth0.com/ and will update as soon as its resolved.
Posted Dec 15, 2021 - 08:02 PST
This incident affected: AU1, CA1, EUR, US, US1, US2, NA1, NA2, NA3, NA4, NA5, NA6, NA7, NA8, NA9, NA10, and Support Portal.