Unscheduled Maintenance NA4
Incident Report for QLess
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 07:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 07:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 07:20 PDT
Investigating
We will be performing unscheduled maintenance on the NA4 environment from 7:20AM to 8:00AM Pacific. This maintenance is required in order to resolve an issue on the application server.

During this maintenance window, web services will be briefly unavailable.
Posted Apr 02, 2024 - 07:15 PDT
This incident affected: NA4.