SMS Outage On US Server

Incident Report for QLess

Resolved

We have confirmed the issue with SMS is now resolved.
Posted Jan 29, 2024 - 06:28 PST

Update

We are continuing to investigate this issue.
Posted Jan 29, 2024 - 06:14 PST

Investigating

We are currently investigating the issue with SMS messages not being sent on the US Server. We will advise as we obtain additional information.
Posted Jan 29, 2024 - 06:14 PST
This incident affected: US.