NA8 Outage
Incident Report for QLess
Resolved
The environment is back up and operational . If you are experiencing any additional problems please contact support at support.qless.com
Posted Apr 09, 2024 - 07:41 PDT
Identified
Our team has identified the issue and will be restarting the server in 5 min. We will advise when the server is back up and operational .
Posted Apr 09, 2024 - 07:24 PDT
Investigating
The team has identified an issue with the NA8 Environment we will advise as soon as we have additional information.
Posted Apr 09, 2024 - 07:11 PDT
This incident affected: NA8.