SMS Delayed Delivery
Incident Report for QLess
Resolved
After monitoring the SMS traffic throughout the day we are now safe to resolve this issue
Posted Mar 23, 2022 - 15:52 PDT
Monitoring
Our Provider has advised the issue should now be resolved. We will continue to monitor the SMS services throughout the day.
Posted Mar 23, 2022 - 02:17 PDT
Identified
Our SMS provider, Twilio, has advised that they have identified an issue causing some delays and potential failure of SMS and MMS messages. Their engineers are currently working with the carrier partners to resolve the issue and will continue to provide updates. To follow the issue on your end you can go to the following link: https://status.twilio.com/ . Qless support will continue to monitor the progress and advise when the issue is resolved.
Posted Mar 22, 2022 - 15:38 PDT
This incident affected: US, US1, US2, NA1, NA2, NA3, NA4, NA5, NA6, NA7, NA8, NA9, and NA10.