Email requests in Support

Incident Report for QLess Linebuster

Resolved

We have identified and fixed the issue that was causing email requests to not create tickets.
Thank you for your patience.
Posted Feb 03, 2026 - 14:43 PST

Investigating

We are investigating an issue that is preventing email requests from creating tickets. As we work to address the issues please connect to our portal at http://support.qless.com. We will provide updates as they become available. Thank you
Posted Feb 03, 2026 - 12:10 PST
This incident affected: Support Portal.