Potential QLess Access Issues
Incident Report for QLess
Resolved
QLess services are now operational
Posted Sep 11, 2020 - 03:17 PDT
Monitoring
We experienced issues with our DNS Provider late Thursday evening. Things appear to have been resolved. Some Merchants may need to Flush DNS or Restart their machines in order to reconnect.

Here are some potential Remedial steps.

Option 1: Reboot your machine, things should start working again, If you are unable to restart your machine try another option below.
Option 2: You can flush your DNS by doing the following
On Windows: Hold down Windows Key + R to bring up the "Run" dialog Box, then type "ipconfig /flushdns" without quotations and select ok.
On Another OS?: please contact your local IT team to assist in flushing your DNS.
Posted Sep 10, 2020 - 21:11 PDT
This incident affected: AU1, CA1, EUR, US, US1, US2, NA1, NA2, NA3, and NA4.