NA8 Outage
Incident Report for QLess
Resolved
Our engineers have restarted the system and the environment is back up and running. If you have any additional issues or concerns please visit support.qless.com and a support engineer will assist as soon as possible.
Posted Apr 04, 2024 - 11:13 PDT
Identified
We are currently investigating an ongoing issue in our NA8 environment. Our engineers have identified the issue and will be performing a restart. We will advise as soon as the issue is confirmed as fully resolved and the Server is back up and running
Posted Apr 04, 2024 - 10:50 PDT
This incident affected: NA8.